top of page

peterwillsher Group

Public·61 members
Easton Scott
Easton Scott

Republic At War Crash Fixl ~UPD~


I recently bought GoGs Empire at war Gold pack. ( Gog.com ) It works on all versions of windows, including 10, which is what I now run on my new machine. GoG ensures that every game it has on its platform runs on almost any system. With this you no longer need to install any 64 bit patch, or crack, to get it to work. Just install and play. Then, after applying this crash fix to both the EAW executable as well as the FoC executable ( Youtube.com ) I can run the game at 50 pop cap without crashes, this even holds up in 2v2 skirmish vs hard AIs. Here is a video of me doing that: Youtube.com




Republic At War Crash Fixl



Downloading the Exe file directly crashes the game instantly. Verifying the game integrity also "fixes" this issue but all that does is refreshes the exe file to stock; which removes whatever non-vanilla modifications were done to it.


the patched swfoc.exe that you have linked causes my game to crash as soon as i start it up through steam. as for the crash itself it happens at random, either as i start a new game of GCW, exit a space battle into the main galaxy view or mid battle - mostly when a big explosion occurs.


PLEASE Can anyone help me? Three times I've played a GC and saved my game and three times it keeps CTD'ING after loading for 10 seconds. This is getting frustrating since some of those games I've put 2-3 hours playing. I already downloaded and ran this crash fix file, but it still crashes when I load a saved game. PLEASE HELP


I will not play EAW without this mod, it has so much potential. I love the work you have put into it so far but its currently unplayable for me. It keeps crashing. I have tried both methods of the fix and it keeps crashing.


So after reading all of the comments it seems that the conclusion here is...The steam version is unstable with this mod and unplayable with all the crashes, and as of yet there are no 'real' fixes with the steam version.


Hi guys, i really love this mode,but can't fix this crash: "An exception has occurred.See_logfile.txt and _except.txt for details." I press retry but than the runtime error: "This application has requested the Runtime to terminate it in an unusual way". I'm using steam right now, and did match my steam and GoG account but it says: NO ELIGIBLE GAMES FOUND. When I'm using 4gb patch it is instantly error code 51,and with all the fixes you said guys, it just doesn't want to work, I accually cant go into the game without shutdown.Any ideal what should I do? (I re-installed the game 3 times)


I'm baffled, not knowing whether this is an error of the mod or a lack of ram allocation? Roughly every 15 minutes into a GC, my game is guaranteed to crash; if running the Steam version, the exception error will pop up.


I'm having the same issue. Put about 4 hours into GC, saved so I could return after dinner and now it crashes without any error codes when I try to load the GC save. I also tried the autosave and it crashes too.


Hey, I'm having an issue as well. I installed the GoG version of the gold pack, but the game crashes whenever I click skirmish, whether vanilla or modded. I have not put all my downloaded mods back into the place mods are supposed to go (I have none that replace base game files). Does anyone have a true fix for this? It simply says the game has stopped working. I first started having the issue with the disc version I own, and no matter what I do, skirmish will not work. The disk version is uninstalled as well.


Same problem with me, I installed on a Steam version exactly like the video above stated. It worked like a charm for a couple of hours, then a save game crashed it and ever since I can't load any saved game without a complete crash.


The harsh reality is that sometimes, just like with Windows (there, I said it), iDevices need to be rebooted. Whenever I encounter a flaky, crash-prone app (particularly one that's new to my device), I reboot, and presto: problem solved.


Getting to play with Android betas is one of the best things about owning a Pixel phone. But they are, you know, betas, so weird and frustrating stuff is more or less guaranteed to happen at some point. Case in point: many users have been experiencing constant crashes for major apps over the last week or so.


Enable the app again to reset it, and you should be good to go. If you see apps (especially those that you know rely on WebView) crashing again, just repeat the process. Hopefully the issue will be resolved with an app or Android update soon, but at least there appears to be an easy workaround.


However, many Windows 10 users reported that KOTOR keeps crashing during the game or when opening the game. There are some possible reasons that can cause KOTOR crashing Windows 10. The improper game settings, incompatibility, and graphics card drivers are the major factors behind the crashing issue. After analyzing extensive user reports and posts, we summarize the top 5 solutions.


Hi,as already written in the title, after the hotfix today the game crashes during a fast travel, doesn't matter where i travel to, happens on all three save games.Played it early in the morning and it worked fine.Updated graphics-drivers and verify files (in ubisoft connect), did not work.Please fix this!Update: also crashes on the loading screen of an insurgency.Best regards


Hello there,I apologise for the delayed response. Thank you for continuing to share your reports and experiences regarding crashing during a loading screen (such as after fast travelling) within this thread.I'd like to reassure you all that the development team are investigating this issue further. We don't yet have any updates to share from the investigation at this time, such as any news of a fix. As soon as we have any new details to share, they will be shared within this thread or within the News & Announcements forum, so please check these locations regularly.In the meantime, we would recommend that you launch the game in offline mode, as it has been found that this can prevent the crashes from occurring. If you play on console, we'd recommend disconnecting your console from the internet. We understand that playing offline can limit your access to certain in-game features, such as co-op mode or the Special Operations, and apologise for any inconvenience caused by this. The dedicated game team have also assured us that any items that may have been missed out on, such as from the Insurgency and Special Operations, as a result of this issue should be available again in the future. Thank you for also sharing more information about any purchases you have made from the in-game store following the 16 Nov hot fix, specifically regarding vehicle bundles. I've passed this information along to the developers in case it is useful for the ongoing investigation.If you have been experiencing a crash on the splash screen following the hot fix released on 16 November, 2021, then I recommend checking out our dedicated Megathread for this specific investigation.Thanks!


Hi,I updated my game today and played the DLC. The DLC is great, works well, no problems there. I went back to the main campaign and realized I am no longer able to fast travel or airdrop around the map without the game crashing. I've tried this about 6 times now and the game crashes every time during the loading screen. I've tried different points around the map from captured FND bases, traffic stops, and main settlements. It will always crash during the loading screen. Before you ask, the first thing I did was verify my files and it is still happening. This only started happening after today's update.


About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page